Application Icon Resizer - Updated [18Sep21]

New Version uploaded… .all the above modifications … plus

  1. Clears all files from destination directory before creating new icons

1 Like

So, a right click is not enough (like on intel EC or HS).


Emile… I have NO idea what you are talking about… please be more consise

Perhaps if you posted an English translation of that dialog, I might have a better idea.

Cannot open because Apple cannot verify that it is free of malware
This software needs to be updated. Contact the developer to find out more

And yeah a right click then select open should make it work

As I stated originally, this app IS Signed, but it IS NOT notororized

This kind of statement works fine when you know what Notarized (vs Signed) is or if you already runs that way (already use or tried to use a non Notarized application).

Yes, sometimes I skip a sentence or two, but not in that case.

And yeah a right click then select open should make it work
It does not on my MacBook Pro M1 / Big Sur 11.6 (20G165).

Press Control and right click it, then click open.

THANK YOU Thorsten !

This worked (at the second attempt).

Now, there is nothing to watch as the (only) window (of the application) was already shared.

I learned something new today (and the day is young).